Mcrypt decrypt

Материал из Wiki

Перейти к: навигация, поиск
A PHP Error was encountered
 
Severity: Warning
 
Message: mcrypt_decrypt() [function.mcrypt-decrypt]: The IV parameter must be as long as the blocksize
 
Filename: libraries/Encrypt.php
 
Line Number: 284

Возникает только при наличии на сервере определённых сборок mcrypt.

Как вылечить пока не очень понятно. Временное решение — вырубить mcrypt.

Личные инструменты